mirror of
https://git.freebsd.org/ports.git
synced 2025-05-21 03:23:10 -04:00
While here, re-generate existing patches Also, add memcached_post_start to rc script [1] Submitted by: Maximilian Boße <Maximilian.Bosse@trivago.com> (private email) [1]
11 lines
437 B
Text
11 lines
437 B
Text
--- configure.ac.orig 2015-06-27 18:28:54 UTC
|
|
+++ configure.ac
|
|
@@ -581,7 +581,7 @@ then
|
|
elif test "$GCC" = "yes"
|
|
then
|
|
GCC_VERSION=`$CC -dumpversion`
|
|
- CFLAGS="$CFLAGS -Wall -Werror -pedantic -Wmissing-prototypes -Wmissing-declarations -Wredundant-decls"
|
|
+ CFLAGS="$CFLAGS -Wall -pedantic -Wmissing-prototypes -Wmissing-declarations -Wredundant-decls"
|
|
case $GCC_VERSION in
|
|
4.4.*)
|
|
CFLAGS="$CFLAGS -fno-strict-aliasing"
|