ports/net/uget/files/patch-po__Makefile.in.in
Olivier Duchateau 60a0ef534b uGet is a very powerful download manager application, with large inventory
of features but is still very light-weight and low on resources.

General features:
- Downloads queue
- Resume downloads
- Advanced download categories
- Clipboard monitor
- Batch downloads
- Multi-protocol
- Scheduler

WWW: http://ugetdm.com/
2014-07-12 11:25:04 +00:00

31 lines
1.1 KiB
Text

--- ./po/Makefile.in.in.orig 2012-04-02 08:48:47.000000000 +0000
+++ ./po/Makefile.in.in 2014-07-12 11:21:45.000000000 +0000
@@ -34,7 +34,7 @@
datarootdir = @datarootdir@
libdir = @libdir@
DATADIRNAME = @DATADIRNAME@
-itlocaledir = $(prefix)/$(DATADIRNAME)/locale
+localedir = @localedir@
subdir = po
install_sh = @install_sh@
# Automake >= 1.8 provides @mkdir_p@.
@@ -108,7 +108,7 @@
install-data-yes: all
linguas="$(USE_LINGUAS)"; \
for lang in $$linguas; do \
- dir=$(DESTDIR)$(itlocaledir)/$$lang/LC_MESSAGES; \
+ dir=$(DESTDIR)$(localedir)/$$lang/LC_MESSAGES; \
$(mkdir_p) $$dir; \
if test -r $$lang.gmo; then \
$(INSTALL_DATA) $$lang.gmo $$dir/$(GETTEXT_PACKAGE).mo; \
@@ -142,8 +142,8 @@
uninstall:
linguas="$(USE_LINGUAS)"; \
for lang in $$linguas; do \
- rm -f $(DESTDIR)$(itlocaledir)/$$lang/LC_MESSAGES/$(GETTEXT_PACKAGE).mo; \
- rm -f $(DESTDIR)$(itlocaledir)/$$lang/LC_MESSAGES/$(GETTEXT_PACKAGE).mo.m; \
+ rm -f $(DESTDIR)$(localedir)/$$lang/LC_MESSAGES/$(GETTEXT_PACKAGE).mo; \
+ rm -f $(DESTDIR)$(localedir)/$$lang/LC_MESSAGES/$(GETTEXT_PACKAGE).mo.m; \
done
check: all $(GETTEXT_PACKAGE).pot