mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 07:41:50 -04:00
* Enable build for all Python versions. * Pet portlint (sort variables, rebase patch) and make USES block separate from non-relevant variables while I'm here. Changelogs since 1.1.5: https://graphite.readthedocs.io/en/latest/releases/1_1_7.html https://graphite.readthedocs.io/en/latest/releases/1_1_6.html PR: 245859 Approved by: maintainer timeout (6+ weeks)
17 lines
679 B
Python
17 lines
679 B
Python
--- setup.py.orig 2020-03-16 15:22:22 UTC
|
|
+++ setup.py
|
|
@@ -58,10 +58,10 @@ else:
|
|
setup_kwargs = dict()
|
|
|
|
|
|
-storage_dirs = [ ('storage/ceres/dummy.txt', []), ('storage/whisper/dummy.txt',[]),
|
|
- ('storage/lists',[]), ('storage/log/dummy.txt',[]),
|
|
- ('storage/rrd/dummy.txt',[]) ]
|
|
-conf_files = [ ('conf', glob('conf/*.example')) ]
|
|
+storage_dirs = [ ('/var/db/carbon/ceres',[]), ('/var/db/carbon/whisper',[]),
|
|
+ ('/var/db/carbon/lists',[]), ('/var/db/carbon/log',[]),
|
|
+ ('/var/db/carbon/rrd',[]) ]
|
|
+conf_files = [ ('%%PREFIX%%/etc/carbon', glob('conf/*.example')) ]
|
|
|
|
install_files = storage_dirs + conf_files
|
|
|