mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 15:36:35 -04:00
9 lines
327 B
Text
9 lines
327 B
Text
--- CMakeLists.txt.orig 2020-02-22 22:31:07 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -64,4 +64,6 @@ install(FILES ${NFLLIB_HDRS_3} DESTINATION include/nfl
|
|
install(FILES ${NFLLIB_HDRS_4} DESTINATION include/nfl/opt/arch)
|
|
install(FILES ${NFLLIB_PRNG_HDRS} DESTINATION include/nfl/prng)
|
|
|
|
+if (BUILD_TESTING)
|
|
add_subdirectory(tests)
|
|
+endif()
|