mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
Release notes at <https://github.com/Reference-LAPACK/lapack/releases/tag/v3.12.0> PR: 275860 Exp-run by: antoine@
10 lines
354 B
Text
10 lines
354 B
Text
--- CMakeLists.txt.orig 2023-11-24 20:41:15 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -223,6 +223,7 @@ if(BLAS_LIBRARIES)
|
|
|
|
# Check the usage of the user provided BLAS libraries
|
|
if(BLAS_LIBRARIES)
|
|
+ enable_language(Fortran)
|
|
include(CheckFortranFunctionExists)
|
|
set(CMAKE_REQUIRED_LIBRARIES ${BLAS_LIBRARIES})
|
|
CHECK_FORTRAN_FUNCTION_EXISTS("dgemm" BLAS_FOUND)
|