mirror of
https://git.freebsd.org/ports.git
synced 2025-04-29 01:56:37 -04:00
Firebird is a relational database offering many ANSI SQL-99 features that runs on Linux, Windows, and a variety of Unix platforms. Firebird offers excellent concurrency, high performance, and powerful language support for stored procedures and triggers. It has been used in production systems, under a variety of names since 1981. Firebird is completely free of any registration, licensing or deployment fees. It may be deployed freely for use with any third-party software, whether commercial or not. WWW: https://sourceforge.net/projects/firebird/ WWW: http://www.firebirdsql.org/
13 lines
584 B
Text
13 lines
584 B
Text
--- examples/extauth/Makefile 2021-05-29 10:05:05.000000000 -0500
|
|
+++ examples/extauth/Makefile 2021-06-27 18:10:21.360951000 -0500
|
|
@@ -61,8 +61,8 @@
|
|
TCWRAP_objects=$(INTERMED)/TcWrapper.o
|
|
KEY_AUTH_objects=$(INTERMED)/ExtAuth.o
|
|
|
|
-CXXFLAGS=-std=c++11 -pthread -I$(ROOT)/include -fPIC $(TOMCRYPT_COMPILE)
|
|
-LDFLAGS=-pthread -L$(LIB) -Wl,-rpath,'$$ORIGIN/../lib' $(TOMCRYPT_LINK)
|
|
+CXXFLAGS=-std=c++11 -pthread -I$(ROOT)/include -fPIC $(TOMCRYPT_COMPILE) ${CFLAGS}
|
|
+LDFLAGS+=-pthread -L$(LIB) -Wl,-rpath,'$$ORIGIN/../lib' $(TOMCRYPT_LINK)
|
|
|
|
LINK_LIBS=-lfbclient -ltomcrypt -ltommath
|
|
|