mirror of
https://git.freebsd.org/ports.git
synced 2025-05-22 11:48:35 -04:00
11 lines
444 B
Text
11 lines
444 B
Text
--- lib/Makefile.am.orig 2018-04-02 21:49:55 UTC
|
|
+++ lib/Makefile.am
|
|
@@ -135,6 +135,8 @@ install-exec-hook: qblog_script.ld
|
|
sed -i -- "s/libqb.so.<digit>/$${so_ver}/" \
|
|
"$(DESTDIR)$(libdir)/libqb.so-t" "$(DESTDIR)$(pkgconfigexecdir)/libqb.pc"
|
|
mv -f "$(DESTDIR)$(libdir)/libqb.so-t" "$(DESTDIR)$(libdir)/libqb.so"
|
|
+ rm -f "$(DESTDIR)$(pkgconfigexecdir)/libqb.pc--"
|
|
+ rm -f "$(DESTDIR)$(libdir)/libqb.so-t--"
|
|
endif
|
|
|
|
if HAVE_SPLINT
|