ports/databases/tarantool/files/patch-test_CMakeLists.txt
Veniamin Gvozdikov 83c061b97e - Update to new version
- Fixed bugs at init script
- Added auto init storage at init script
- Added more information at pkg-message
- Groupped plugins

Submitted by:	myself
2013-11-23 08:47:39 +00:00

18 lines
650 B
Text

--- test/CMakeLists.txt.orig 2013-11-22 15:05:16.000000000 +0400
+++ test/CMakeLists.txt 2013-11-22 19:07:51.591802946 +0400
@@ -16,7 +16,7 @@
macro(install_cfg type_cfg dest)
install (FILES ${CMAKE_SOURCE_DIR}/test/share/tarantool_${type_cfg}.cfg
DESTINATION ${dest}
- RENAME "tarantool.cfg")
+ RENAME "tarantool.cfg.sample")
endmacro(install_cfg)
if (ENABLE_RPM)
@@ -31,5 +31,5 @@
endif()
install (FILES ${CMAKE_SOURCE_DIR}/test/box/00000000000000000001.snap
- DESTINATION "${CMAKE_LOCALSTATE_DIR}/lib/tarantool")
+ DESTINATION "${CMAKE_LOCALSTATE_DIR}")
endif()