mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 15:36:35 -04:00
PR: 193539 Submitted by: spil.oss (gmail) MariaDB is a database server that offers drop-in replacement functionality for MySQL. MariaDB is built by some of the original authors of MySQL, with assistance from the broader community of Free and open source software developers. In addition to the core functionality of MySQL, MariaDB offers a rich set of feature enhancements including alternate storage engines, server optimizations, and patches.
15 lines
703 B
Text
15 lines
703 B
Text
--- support-files/CMakeLists.txt.orig 2012-11-28 17:49:47.000000000 +0200
|
|
+++ support-files/CMakeLists.txt 2012-12-23 05:40:39.000000000 +0200
|
|
@@ -66,10 +66,11 @@
|
|
ENDFOREACH()
|
|
IF(INSTALL_SUPPORTFILESDIR)
|
|
INSTALL(FILES magic DESTINATION ${inst_location} COMPONENT SupportFiles)
|
|
- INSTALL(DIRECTORY RHEL4-SElinux/ DESTINATION ${inst_location}/SELinux/RHEL4 COMPONENT SupportFiles)
|
|
ENDIF()
|
|
|
|
+IF(FALSE)
|
|
INSTALL(FILES mysql.m4 DESTINATION ${INSTALL_SHAREDIR}/aclocal COMPONENT Development)
|
|
+ENDIF()
|
|
CONFIGURE_FILE(MySQL-shared-compat.spec.sh ${CMAKE_CURRENT_BINARY_DIR}/MySQL-shared-compat.spec @ONLY)
|
|
CONFIGURE_FILE(mysql.spec.sh ${CMAKE_CURRENT_BINARY_DIR}/mysql.spec @ONLY)
|
|
|