mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 01:16:28 -04:00
PR: 193539 Submitted by: spil.oss (gmail) MariaDB is a database server that offers drop-in replacement functionality for MySQL. MariaDB is built by some of the original authors of MySQL, with assistance from the broader community of Free and open source software developers. In addition to the core functionality of MySQL, MariaDB offers a rich set of feature enhancements including alternate storage engines, server optimizations, and patches.
29 lines
839 B
Text
29 lines
839 B
Text
--- sql/CMakeLists.txt.orig 2013-05-22 01:09:51.000000000 +0300
|
|
+++ sql/CMakeLists.txt 2013-06-08 14:13:06.000000000 +0300
|
|
@@ -278,6 +278,7 @@
|
|
VERBATIM
|
|
)
|
|
|
|
+IF(FALSE)
|
|
IF(INSTALL_LAYOUT STREQUAL "STANDALONE")
|
|
|
|
# Copy db.opt into data/test/
|
|
@@ -321,6 +322,7 @@
|
|
INSTALL(FILES ${DUMMY_FILE} DESTINATION data/mysql COMPONENT DataFiles)
|
|
ENDIF(WIN32 AND MYSQLD_EXECUTABLE)
|
|
ENDIF(INSTALL_LAYOUT STREQUAL "STANDALONE")
|
|
+ENDIF()
|
|
|
|
IF(WIN32)
|
|
SET(my_bootstrap_sql ${CMAKE_CURRENT_BINARY_DIR}/my_bootstrap.sql)
|
|
@@ -363,8 +365,10 @@
|
|
TARGET_LINK_LIBRARIES(mysql_upgrade_service mysys winservice)
|
|
ENDIF(WIN32)
|
|
|
|
+IF(FALSE)
|
|
INSTALL(DIRECTORY . DESTINATION ${INSTALL_INCLUDEDIR}/private COMPONENT Development
|
|
FILES_MATCHING PATTERN "*.h"
|
|
PATTERN examples EXCLUDE
|
|
PATTERN share EXCLUDE
|
|
PATTERN CMakeFiles EXCLUDE)
|
|
+ENDIF()
|