mirror of
https://git.freebsd.org/ports.git
synced 2025-04-29 18:16:48 -04:00
15 lines
438 B
Text
15 lines
438 B
Text
--- tools/meson.build.orig 2025-03-15 13:50:44 UTC
|
|
+++ tools/meson.build
|
|
@@ -9,11 +9,7 @@ endif
|
|
tools += [['g-ir-doc-tool', 'docmain', 'doc_main']]
|
|
endif
|
|
|
|
-if not python.full_path().startswith('/usr/bin')
|
|
- python_cmd = '/usr/bin/env ' + python.full_path()
|
|
-else
|
|
- python_cmd = '/usr/bin/env python@0@'.format(python.language_version().split('.')[0])
|
|
-endif
|
|
+python_cmd = '%%PYTHON_CMD%%'
|
|
|
|
tool_output = []
|
|
foreach tool : tools
|