mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 15:51:51 -04:00
games. Adaptive music, also known as interactive music or dynamic music, is music that reacts to what's happening on the video game. For example, if there is a battle going on, music will get more tense to stimulate the player's reaction to the battle. WWW: https://oamldev.github.io/
11 lines
311 B
Text
11 lines
311 B
Text
--- CMakeLists.txt.orig 2018-04-16 17:54:59 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -176,7 +176,7 @@ if (ENABLE_RTAUDIO)
|
|
|
|
# JACK supported on many Unices
|
|
if (UNIX)
|
|
- find_library(JACK_LIB jack)
|
|
+ #find_library(JACK_LIB jack)
|
|
if (JACK_LIB)
|
|
list(APPEND OAML_LIBS ${JACK_LIB})
|
|
add_definitions(-D__UNIX_JACK__)
|