ports/science/kalzium/files/patch-compoundviewer_CMakeLists.txt
Yuri Victorovich e2d8c2cf8a science/{,py-}avogadrolibs: update 1.97.0 → 1.99.0
Reported by:	portscout
2024-02-12 15:07:35 -08:00

13 lines
434 B
Text

- fix linking with avogadrolibs: it fails w/out the lib specification
- cmake's link_directories doesn't work for some reason
--- compoundviewer/CMakeLists.txt.orig 2023-11-30 16:56:21 UTC
+++ compoundviewer/CMakeLists.txt
@@ -30,6 +30,7 @@ target_link_libraries(compoundviewer
AvogadroQtOpenGL
AvogadroQtPlugins
Eigen3::Eigen
+ -L${CMAKE_INSTALL_PREFIX}/lib
)
target_include_directories(compoundviewer PRIVATE