ports/net-mgmt/ccnet-client/files/patch-Makefile.am
Nikolai Lifanov 1b87583210 update net-mgmt/ccnet-client to 6.0.2
Changes: https://github.com/haiwen/ccnet/commits/v6.0.2

* Updated to 6.0.2
* Removed Shebangfix
* Regenerated patchfiles

 - Cleanup copyright statements.
 - Remove server code.
 - [lib] Remove openssl dependency in libccnet.
 - Rename LICENCE.txt to LICENSE.txt.
 - Add back python library

PR:		216347
Submitted by:	ultima1252@gmail.com (maintainer)
Reviewed by:	matthew
Approved by:	matthew (mentor)
Differential Revision:	https://reviews.freebsd.org/D9285
2017-01-24 19:35:41 +00:00

15 lines
364 B
Text

--- Makefile.am.orig 2017-01-15 15:09:00 UTC
+++ Makefile.am
@@ -15,8 +15,12 @@ install-data-local:
if MACOS
sed -i '' -e "s|(DESTDIR)|${DESTDIR}|g" $(pcfiles)
else
+if BSD
+ sed -i '' "s|(DESTDIR)|${PREFIX}|g" $(pcfiles)
+else
${SED} -i "s|(DESTDIR)|${DESTDIR}|g" $(pcfiles)
endif
+endif
dist-hook:
git log --format='%H' -1 > $(distdir)/latest_commit