ports/net/libunp/files/patch-libgai_Makefile
Mathieu Arnold 1a8a092d9f Rename all files containing a : in their filename.
While there, run make makepatch on affected ports, and rename patches
accordingly.

Sponsored by:	Absolight
2016-06-17 23:28:04 +00:00

16 lines
430 B
Text

--- libgai/Makefile.orig 1997-06-02 22:03:30 UTC
+++ libgai/Makefile
@@ -6,9 +6,13 @@ include ../Make.defines
# appear in the book (too much clutter, given the amount of conditional
# testing for all the code in this directory).
+CFLAGS += -I..
+
all: ${LIBGAI_OBJS}
ar rv ${LIBUNP_NAME} $?
${RANLIB} ${LIBUNP_NAME}
+ ar rv ${LIBUNP_THREADSAFE_NAME} $?
+ ${RANLIB} ${LIBUNP_THREADSAFE_NAME}
PROGS = testga test1