mirror of
https://git.freebsd.org/ports.git
synced 2025-05-20 11:03:09 -04:00
While there, run make makepatch on affected ports, and rename patches accordingly. Sponsored by: Absolight
16 lines
430 B
Text
16 lines
430 B
Text
--- libgai/Makefile.orig 1997-06-02 22:03:30 UTC
|
|
+++ libgai/Makefile
|
|
@@ -6,9 +6,13 @@ include ../Make.defines
|
|
# appear in the book (too much clutter, given the amount of conditional
|
|
# testing for all the code in this directory).
|
|
|
|
+CFLAGS += -I..
|
|
+
|
|
all: ${LIBGAI_OBJS}
|
|
ar rv ${LIBUNP_NAME} $?
|
|
${RANLIB} ${LIBUNP_NAME}
|
|
+ ar rv ${LIBUNP_THREADSAFE_NAME} $?
|
|
+ ${RANLIB} ${LIBUNP_THREADSAFE_NAME}
|
|
|
|
PROGS = testga test1
|
|
|