ports/databases/mysql55-server/files/patch-include_CMakeLists.txt
Alex Dupre d9029c5139 Update MySQL to 5.5.8 GA release. Read UPDATING.
Major changes:
- new installation layout, resembling RPM packages:
  - client = Client Utilities + Development Libraries + Shared components
  - server = MySQL Server + Embedded
- new build system: cmake instead of autotools
- fewer port knobs

Expect various breakages, but if we are lucky this could become the new default
mysql port.
2010-12-27 15:02:38 +00:00

12 lines
403 B
Text

--- include/CMakeLists.txt.orig 2010-12-23 16:09:41.000000000 +0100
+++ include/CMakeLists.txt 2010-12-23 16:10:01.000000000 +0100
@@ -58,7 +58,9 @@
${HEADERS_GEN_CONFIGURE}
)
+IF(FALSE)
INSTALL(FILES ${HEADERS} DESTINATION ${INSTALL_INCLUDEDIR} COMPONENT Development)
INSTALL(DIRECTORY mysql/ DESTINATION ${INSTALL_INCLUDEDIR} COMPONENT Development FILES_MATCHING PATTERN "*.h" )
+ENDIF()