mirror of
https://git.freebsd.org/ports.git
synced 2025-05-05 07:57:38 -04:00
databases/sqlrelay: upgrade 1.4.0 -> 1.7.0 http://software.firstworks.com/2019/03/rudiments-120-release-announcement.html http://software.firstworks.com/2019/08/rudiments-121-release-announcement.html http://software.firstworks.com/2020/01/rudiments-122-release-announcement.html http://software.firstworks.com/2019/03/sql-relay-150-release-announcement.html http://software.firstworks.com/2019/04/sql-relay-151-release-announcement.html http://software.firstworks.com/2019/08/sql-relay-160-release-announcement.html http://software.firstworks.com/2020/01/sql-relay-170-release-announcement.html
22 lines
821 B
Text
22 lines
821 B
Text
--- etc/Makefile.orig 2020-06-14 14:27:43 UTC
|
|
+++ etc/Makefile
|
|
@@ -3,12 +3,14 @@ top_builddir = ..
|
|
include ../config.mk
|
|
|
|
install:
|
|
- $(MKINSTALLDIRS) $(sysconfdir)/$(SQLRELAY).conf.d
|
|
- $(CP) sqlrelay.xsd $(sysconfdir)/$(SQLRELAY).xsd
|
|
- $(CHMOD) 644 $(sysconfdir)/$(SQLRELAY).xsd
|
|
+ $(MKINSTALLDIRS) $(sysconfdir)/$(SQLRELAY)
|
|
$(MKINSTALLDIRS) $(EXAMPLEDIR)
|
|
- $(CP) sqlrelay.conf $(EXAMPLEDIR)/$(SQLRELAY).conf
|
|
- $(CHMOD) 644 $(EXAMPLEDIR)/$(SQLRELAY).conf
|
|
+ $(CP) sqlrelay.conf $(sysconfdir)/$(SQLRELAY)/conf.sample
|
|
+ $(CHMOD) 644 $(sysconfdir)/$(SQLRELAY)/conf.sample
|
|
+ $(CP) sqlrelay.xsd $(sysconfdir)/$(SQLRELAY)/
|
|
+ $(CHMOD) 644 $(sysconfdir)/$(SQLRELAY)/sqlrelay.xsd
|
|
+ $(CP) sqlrelay.conf $(EXAMPLEDIR)/sqlrelay.conf
|
|
+ $(CHMOD) 644 $(EXAMPLEDIR)/sqlrelay.conf
|
|
|
|
uninstall:
|
|
$(RM) $(EXAMPLEDIR)/$(SQLRELAY).conf \
|