ports/databases/mysql91-server/files/patch-plugin_x_CMakeLists.txt
Jochen Neumeister 1fbff9cbe8 databases/mysql91-{server|client}: add new Ports
Welcome MySQL 9.1

What is new in MySQL9.1:
https://dev.mysql.com/doc/relnotes/mysql/9.1/en/news-9-1-0.html

MySQL8.4+ supports only 64-bit platforms!

Sponsored by:	Netzkommune GmbH
Special thanks to:	samm
2025-01-09 19:44:37 +01:00

11 lines
305 B
Text

--- plugin/x/CMakeLists.txt.orig 2024-04-10 06:26:28 UTC
+++ plugin/x/CMakeLists.txt
@@ -75,6 +75,8 @@ INCLUDE_DIRECTORIES(
${MYSQLX_GENERATE_DIR}
${MYSQLX_PROTOCOL_INCLUDE_DIR}
${MYSQLX_CLIENT_INCLUDE_DIR}
+ ${OPENSSL_INCLUDE_DIR}
+ ${BOOST_INCLUDE_DIR}
)
ADD_COMPILE_FLAGS(${XPLUGIN_SRC}