mirror of
https://git.freebsd.org/ports.git
synced 2025-05-05 07:57:38 -04:00
15 lines
378 B
Text
15 lines
378 B
Text
--- plugins/editorconfig/meson.build.orig 2022-05-31 04:56:45 UTC
|
|
+++ plugins/editorconfig/meson.build
|
|
@@ -7,7 +7,11 @@ module_files = [
|
|
|
|
module_deps = [
|
|
codecore_dep,
|
|
- meson.get_compiler('c').find_library('editorconfig')
|
|
+ meson.get_compiler('c')
|
|
+ .find_library('editorconfig', dirs: [
|
|
+ '/usr/local/lib'
|
|
+ ]
|
|
+ )
|
|
]
|
|
|
|
shared_module(
|