mirror of
https://git.freebsd.org/ports.git
synced 2025-05-16 01:01:49 -04:00
Changes: https://ppsspp.org/#news Changes: https://github.com/hrydgard/ppsspp/compare/v1.12.3...v1.13 Reported by: GitHub (watch releases)
18 lines
454 B
Text
18 lines
454 B
Text
EGL hangs on X11 and doesn't build without GLESv2.
|
|
https://github.com/hrydgard/ppsspp/issues/10626
|
|
|
|
--- CMakeLists.txt.orig 2022-07-08 09:11:27 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -77,12 +77,6 @@ endif()
|
|
set(USE_SYSTEM_FFMPEG ON)
|
|
endif()
|
|
|
|
-if(NOT ANDROID AND NOT IOS)
|
|
- if(ARM_DEVICE OR SIMULATOR)
|
|
- set(USING_EGL ON)
|
|
- endif()
|
|
-endif()
|
|
-
|
|
if(${CMAKE_SYSTEM_NAME} MATCHES "Linux" AND NOT USE_LIBNX)
|
|
set(LINUX ON)
|
|
add_definitions(-D__STDC_CONSTANT_MACROS)
|