mirror of
https://git.freebsd.org/ports.git
synced 2025-05-22 11:48:35 -04:00
The OpenGrm NGram library is used for making and modifying n-gram language models encoded as weighted finite-state transducers (FSTs). It makes use of functionality in the OpenFst library to create, access and manipulate n-gram models. Operations for counting, smoothing, pruning, applying, and evaluating models as well as support for distributed computation are among those provided. It was developed by contributors from OHSU and Google Research. http://www.openfst.org/twiki/bin/view/GRM/NGramLibrary
11 lines
461 B
Text
11 lines
461 B
Text
--- src/bin/Makefile.in.orig 2014-10-20 15:50:21.000000000 +0400
|
|
+++ src/bin/Makefile.in 2014-10-20 15:50:35.000000000 +0400
|
|
@@ -255,7 +255,7 @@
|
|
top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
AM_CPPFLAGS = -I$(srcdir)/../include
|
|
-AM_LDFLAGS = -L/usr/local/lib/fst -lfstfar -lfst -lm -ldl
|
|
+AM_LDFLAGS = -L/usr/local/lib/fst -lfstfar -lfst -lm
|
|
dist_noinst_SCRIPTS = ngram.sh
|
|
ngramapply_SOURCES = ngramapply.cc
|
|
ngramapply_LDADD = ../lib/libngram.la
|