mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 00:01:52 -04:00
9 lines
374 B
Text
9 lines
374 B
Text
--- python/hawkey/CMakeLists.txt.orig 2020-09-26 05:11:04 UTC
|
|
+++ python/hawkey/CMakeLists.txt
|
|
@@ -50,4 +50,6 @@ target_link_libraries(_hawkeymodule ${PYTHON_LIBRARY})
|
|
install(FILES __init__.py DESTINATION ${PYTHON_INSTALL_DIR}/hawkey)
|
|
install(TARGETS _hawkeymodule LIBRARY DESTINATION ${PYTHON_INSTALL_DIR}/hawkey)
|
|
|
|
+if (BUILD_TESTING)
|
|
add_subdirectory(tests)
|
|
+endif()
|