mirror of
https://git.freebsd.org/ports.git
synced 2025-05-15 08:41:51 -04:00
make index builds for me now. Copy hackrf to hackrf-devel and update to a current snapshot of hackrf
11 lines
343 B
Text
11 lines
343 B
Text
--- host/libhackrf/CMakeLists.txt.orig 2020-10-13 21:46:30 UTC
|
|
+++ host/libhackrf/CMakeLists.txt
|
|
@@ -37,7 +37,7 @@ if(MSVC)
|
|
set(THREADS_USE_PTHREADS_WIN32 true)
|
|
else()
|
|
add_definitions(-Wall)
|
|
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu90")
|
|
+ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
|
|
|
|
INCLUDE(TestBigEndian)
|
|
TEST_BIG_ENDIAN(BIGENDIAN)
|