ports/comms/hackrf-devel/files/patch-host_libhackrf_CMakeLists.txt
Michael Reifenberger 5e93e43928 Readd hackrf-devel with missing files.
make index builds for me now.

Copy hackrf to hackrf-devel and update to a current snapshot of hackrf
2021-01-24 23:12:47 +00:00

11 lines
343 B
Text

--- host/libhackrf/CMakeLists.txt.orig 2020-10-13 21:46:30 UTC
+++ host/libhackrf/CMakeLists.txt
@@ -37,7 +37,7 @@ if(MSVC)
set(THREADS_USE_PTHREADS_WIN32 true)
else()
add_definitions(-Wall)
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu90")
+ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
INCLUDE(TestBigEndian)
TEST_BIG_ENDIAN(BIGENDIAN)