mirror of
https://git.freebsd.org/ports.git
synced 2025-05-15 00:31:51 -04:00
make index builds for me now. Copy hackrf to hackrf-devel and update to a current snapshot of hackrf
11 lines
356 B
Text
11 lines
356 B
Text
--- host/hackrf-tools/CMakeLists.txt.orig 2020-10-13 21:46:30 UTC
|
|
+++ host/hackrf-tools/CMakeLists.txt
|
|
@@ -33,7 +33,7 @@ include_directories(getopt)
|
|
add_definitions(/D _CRT_SECURE_NO_WARNINGS)
|
|
else()
|
|
add_definitions(-Wall)
|
|
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu90")
|
|
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
|
|
endif()
|
|
|
|
if(NOT libhackrf_SOURCE_DIR)
|