ports/games/liblcf/files/patch-CMakeLists.txt
Dmitry Marakasov f5fcc541eb games/liblcf: switch to c++17
Upstream do the same thing after 0.8 release, and this is required to
work with latest libicu.

PR:		283569
Reported by:	diizzy
2024-12-25 22:12:04 +03:00

11 lines
286 B
Text

--- CMakeLists.txt.orig 2023-04-29 15:40:07 UTC
+++ CMakeLists.txt
@@ -21,7 +21,7 @@ include(ConfigureWindows)
include(ConfigureWindows)
# C++14 is required
-set(CMAKE_CXX_STANDARD 14)
+set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
set(CMAKE_CXX_EXTENSIONS ON)