mirror of
https://git.freebsd.org/ports.git
synced 2025-05-05 07:57:38 -04:00
11 lines
264 B
Text
11 lines
264 B
Text
--- test/base/Makefile.orig 2020-08-04 05:58:52 UTC
|
|
+++ test/base/Makefile
|
|
@@ -28,7 +28,7 @@ SRCDIR := src
|
|
BINDIR := bin
|
|
EXEC := $(BINDIR)/server $(BINDIR)/client
|
|
CC ?= clang
|
|
-CFLAGS := -O3 -Wall #-fPIC
|
|
+CFLAGS ?= -O3 -Wall #-fPIC
|
|
|
|
all: $(EXEC)
|
|
|