ports/devel/gitui/files/patch-asyncgit_Cargo.toml
2024-06-02 13:43:43 -07:00

11 lines
602 B
TOML

--- asyncgit/Cargo.toml.orig 2024-06-02 20:08:17 UTC
+++ asyncgit/Cargo.toml
@@ -23,7 +23,7 @@ log = "0.4"
# git2 = { path = "../../extern/git2-rs", features = ["vendored-openssl"]}
# git2 = { git="https://github.com/extrawurst/git2-rs.git", rev="fc13dcc", features = ["vendored-openssl"]}
# pinning to vendored openssl, using the git2 feature this gets lost with new resolver
-openssl-sys = { version = '0.9', features = ["vendored"], optional = true }
+openssl-sys = { version = '0.9', optional = true }
rayon = "1.10"
rayon-core = "1.12"
scopetime = { path = "../scopetime", version = "0.1" }