mirror of
https://git.freebsd.org/ports.git
synced 2025-05-20 19:13:27 -04:00
4.4.10. The official 4.6.1 release notes can be found at: http://www.kde.org/announcements/announce-4.6.1.php We'd like to say thanks to all helpers and submitters. Tested by: exp-run via miwi
11 lines
600 B
Text
11 lines
600 B
Text
--- ./CMakeLists.txt.orig 2010-06-06 12:01:57.000000000 -0400
|
|
+++ ./CMakeLists.txt 2010-06-06 12:02:08.000000000 -0400
|
|
@@ -81,7 +81,7 @@
|
|
if (NOT KDEPIM_ONLY_KLEO)
|
|
#FindAkonadi.cmake is only there for compatibility reasons, but we don't want to use that.
|
|
set(Akonadi_MIN_VERSION "1.4.81")
|
|
- find_package(Akonadi ${Akonadi_MIN_VERSION} QUIET NO_MODULE)
|
|
+ find_package(Akonadi ${Akonadi_MIN_VERSION} QUIET)
|
|
macro_log_feature(Akonadi_FOUND "Akonadi server libraries" "Access to PIM storage and services" "http://pim.kde.org/akonadi" TRUE "${Akonadi_MIN_VERSION}" "")
|
|
|
|
find_package(Sasl2)
|