mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 07:26:29 -04:00
11 lines
308 B
Text
11 lines
308 B
Text
--- testframework/Makefile.orig 2022-05-31 21:42:42 UTC
|
|
+++ testframework/Makefile
|
|
@@ -3,7 +3,7 @@ CXX_FLAGS=-O3 -std=c++11
|
|
ifeq ($(CXX),icpc)
|
|
CXX_FLAGS += -qopenmp -xhost
|
|
else
|
|
-ifeq ($(CXX),g++)
|
|
+ifeq ($(CXX),g++$(FREEBSD_GCC_DEFAULT))
|
|
CXX_FLAGS += -fopenmp -march=native
|
|
else
|
|
ifeq ($(CXX),clang++)
|