ports/security/py-pyvex/files/patch-vex_Makefile-gcc
Mateusz Piotrowski eec85f9b32 New port: security/py-pyvex
PyVEX provides an interface that translates binary code into the VEX
intermediate represenation (IR).

WWW: https://github.com/angr/pyvex

PR:		244562
2020-03-03 00:21:33 +00:00

11 lines
271 B
Text

--- vex/Makefile-gcc.orig 2020-03-02 17:34:06 UTC
+++ vex/Makefile-gcc
@@ -44,7 +44,7 @@ CFLAGS := -Ipub -Ipriv \
ifeq ($(DEBUG),1)
CFLAGS += -g
else
-CFLAGS += -O2
+#CFLAGS += -O2
endif
# These are a separate set of defines that compile for parallel environments