mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 08:56:28 -04:00
PyVEX provides an interface that translates binary code into the VEX intermediate represenation (IR). WWW: https://github.com/angr/pyvex PR: 244562
11 lines
271 B
Text
11 lines
271 B
Text
--- vex/Makefile-gcc.orig 2020-03-02 17:34:06 UTC
|
|
+++ vex/Makefile-gcc
|
|
@@ -44,7 +44,7 @@ CFLAGS := -Ipub -Ipriv \
|
|
ifeq ($(DEBUG),1)
|
|
CFLAGS += -g
|
|
else
|
|
-CFLAGS += -O2
|
|
+#CFLAGS += -O2
|
|
endif
|
|
|
|
# These are a separate set of defines that compile for parallel environments
|