mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 15:36:35 -04:00
The Open Vulnerability Assessment System (OpenVAS) is a framework of several services and tools offering a comprehensive and powerful vulnerability scanning and vulnerability management solution. This package contains the OpenVAS Scanner which executes Network Vulnerability Tests (NVTs) provided by the OpenVAS NVT Feed or a commercial feed service. WWW: http://www.openvas.org/
11 lines
469 B
Text
11 lines
469 B
Text
--- src/CMakeLists.txt 2017-07-28 23:40:33.283258000 -0500
|
|
+++ src/CMakeLists.txt 2017-07-28 23:40:47.899791000 -0500
|
|
@@ -118,7 +118,7 @@
|
|
|
|
target_link_libraries (openvassd ${LIBOPENVAS_NASL_LDFLAGS}
|
|
${LIBOPENVAS_BASE_LDFLAGS} ${LIBOPENVAS_MISC_LDFLAGS}
|
|
- ${GLIB_LDFLAGS} ${GCRYPT_LDFLAGS}
|
|
+ ${GLIB_LDFLAGS} ${GCRYPT_LDFLAGS} -lexecinfo
|
|
${LINKER_HARDENING_FLAGS})
|
|
|
|
## Tests
|