mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
* Removes autoreconf gmake libtool dependencies * Switch to OpenSSL instead of Mbed TLS * Fix version reporting within application Reviewed by: bofh (via matrix)
8 lines
348 B
Text
8 lines
348 B
Text
--- src/CMakeLists.txt.orig 2025-04-18 15:18:32 UTC
|
|
+++ src/CMakeLists.txt
|
|
@@ -48,4 +48,4 @@ target_link_libraries(${PROJECT_NAME}
|
|
${LIBRT}
|
|
${CRYPTO_LIBRARIES})
|
|
|
|
-install(TARGETS ${PROJECT_NAME} RUNTIME DESTINATION "sbin")
|
|
+install(TARGETS ${PROJECT_NAME} RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})
|