ports/audio/umurmur/files/patch-src_CMakeLists.txt
Daniel Engberg ba156e3b60 audio/umurmur: Switch to CMake and OpenSSL
* Removes autoreconf gmake libtool dependencies
* Switch to OpenSSL instead of Mbed TLS
* Fix version reporting within application

Reviewed by:	bofh (via matrix)
2025-04-19 00:06:18 +02:00

8 lines
348 B
Text

--- src/CMakeLists.txt.orig 2025-04-18 15:18:32 UTC
+++ src/CMakeLists.txt
@@ -48,4 +48,4 @@ target_link_libraries(${PROJECT_NAME}
${LIBRT}
${CRYPTO_LIBRARIES})
-install(TARGETS ${PROJECT_NAME} RUNTIME DESTINATION "sbin")
+install(TARGETS ${PROJECT_NAME} RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})