ports/archivers/vbz-compression/files/patch-vbz_CMakeLists.txt
Jason W. Bacon 4452c178c2 archivers/vbz-compression: Update to 1.0.2
Upstream support for Apple silicon and static libs

Reported by:    portscout
2022-04-29 07:41:01 -05:00

15 lines
500 B
Text

--- vbz/CMakeLists.txt.orig 2022-04-29 12:18:23 UTC
+++ vbz/CMakeLists.txt
@@ -25,12 +25,6 @@ target_include_directories(vbz
${STREAMVBYTE_INSTALL_DIR}/include
)
-# This explicit dependency is required to make sure the header files are installed into the right
-# location before we try building against them.
-add_dependencies(vbz
- streamvbyte
-)
-
if (WIN32 OR
(APPLE AND NOT "${CMAKE_SYSTEM_PROCESSOR}" MATCHES "arm64") OR
"${CMAKE_SYSTEM_PROCESSOR}" MATCHES "x86_64")