mirror of
https://git.freebsd.org/ports.git
synced 2025-05-12 23:31:50 -04:00
Fixed missing README.md in pkg-plist Version 4.6.2 * Add missing levels for IC746/PRO RIG_LEVEL_RFPOWER_METER,RIG_LEVEL_RFPOWER_METER_WATTS,RIG_LEVEL_SWR,RIG_LEVEL_ALC * Fix IC905 for gpredict * Fix potential segfault on QMX * Fix pmr171 Version 4.6.1 * Fix C++ builds failing on rig_list_foreach function * Fix IC9100 rigctld startup to end up on VFOA * Fix grig build by removing sys/socket.h -- apparently not needed * Add new QMX entry to fix incompability with QDX * Fix IC746/PROT to not use data byte * FLRig to add DATA-U DATA-L modes * Fix TS570 RIG_LEVEL_STRENGTH with cal table * Remove get_powerstat from IC785X -- not supported * Fix SDRConsole by removing lots of things it does not have PR: ports/285061 Reported by: takefu@airport.fm
10 lines
256 B
C
10 lines
256 B
C
--- rigs/dummy/rot_pstrotator.c.orig 2025-02-09 21:22:13 UTC
|
|
+++ rigs/dummy/rot_pstrotator.c
|
|
@@ -23,6 +23,7 @@
|
|
#include <math.h>
|
|
#include <sys/time.h>
|
|
#include <errno.h>
|
|
+#include <sys/socket.h>
|
|
|
|
#include "hamlib/rotator.h"
|
|
#include "dummy_common.h"
|