mirror of
https://git.freebsd.org/ports.git
synced 2025-05-07 19:30:46 -04:00
- fetch from sourceforge instead of directly from author's site - set LICENSE: a simplified 2 clause BSD license is granted in CHANGES - use new build option syntax in Makefile (option: DOCS) - update the URL in pkg-descr (the old one leads to an error page) - set MAINTAINER There are no functional changes. Approved by: antoine (mentor)
11 lines
422 B
Perl
11 lines
422 B
Perl
--- ./Makefile.pl.orig 2010-01-24 04:35:26.000000000 +0000
|
|
+++ ./Makefile.pl 2014-05-21 16:29:01.000000000 +0000
|
|
@@ -171,7 +171,7 @@
|
|
command_build() if(!-e $TARGET);
|
|
die("Can not install without Config.pm") if($MODULES{Config}==0);
|
|
$CWD=&cwd if($MODULES{Cwd}>0);
|
|
- my $where=$DESTDIR . $Config{'man3direxp'};
|
|
+ my $where=$DESTDIR . $Config{'siteman3direxp'};
|
|
my $t = $TARGET;
|
|
if($LIBRARY){
|
|
$t="$PACKAGE.3pm";
|