mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 16:21:50 -04:00
11 lines
257 B
Text
11 lines
257 B
Text
--- CMakeLists.txt.orig 2022-09-01 16:15:02 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -201,7 +201,7 @@ endif ()
|
|
|
|
# Check for Qt...
|
|
if (CONFIG_QT6)
|
|
- find_package (Qt6 QUIET)
|
|
+ find_package (Qt6 REQUIRED QUIET)
|
|
if (NOT Qt6_FOUND)
|
|
set (CONFIG_QT6 0)
|
|
endif ()
|