ports/textproc/ebook-tools/files/patch-src__libepub__CMakeLists.txt
Jason E. Hale c5fab01639 - Update to 0.2.2
- Improve grammar in COMMENT
- Drop ABI version numbers from LIB_DEPENDS
- Drop unneeded pkgconf dependency
- Trim Makefile header
- Tab -> space in pkg-descr WWW line

Feature safe:	yes
2012-12-03 22:44:59 +00:00

11 lines
629 B
Text

--- ./src/libepub/CMakeLists.txt.orig 2012-09-13 11:31:34.000000000 -0400
+++ ./src/libepub/CMakeLists.txt 2012-09-13 11:31:44.000000000 -0400
@@ -2,7 +2,7 @@
add_library (epub SHARED epub.c ocf.c opf.c linklist.c list.c)
target_link_libraries (epub ${LIBZIP_LIBRARY} ${LIBXML2_LIBRARIES})
-set_target_properties (epub PROPERTIES VERSION 0.2.1 SOVERSION 0)
+set_target_properties (epub PROPERTIES VERSION 0.2.2 SOVERSION 0)
install ( TARGETS epub RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX} )
install ( FILES epub.h epub_shared.h epub_version.h DESTINATION include )