ports/net/libdnet/files/patch-python-Makefile.am
Po-Chuan Hsieh c750f7c10c
net/py-libdnet: Prepare for py-setuptools 69.10.0 update
Thie fix is split into 2 parts.
- This patch works for both current and upcoming py-setuptools.
- PLIST_FILES change in net/py-libdnet is pending because it is not compatible with current py-setuptools (57.0.0).

With hat:	python
2022-03-25 21:38:18 +08:00

11 lines
314 B
Text

--- python/Makefile.am.orig 2019-03-19 17:55:02 UTC
+++ python/Makefile.am
@@ -22,7 +22,7 @@ clean: python-clean
distclean: clean
python-install:
- $(PYTHON) setup.py install --prefix=$(DESTDIR)$(prefix)
+ $(PYTHON) setup.py install --prefix=$(prefix) --root=$(DESTDIR)
install-exec-local: python-install