mirror of
https://git.freebsd.org/ports.git
synced 2025-04-30 18:46:38 -04:00
11 lines
693 B
Text
11 lines
693 B
Text
--- examples/CMakeLists.txt.orig 2021-12-08 05:59:56 UTC
|
|
+++ examples/CMakeLists.txt
|
|
@@ -4,7 +4,7 @@ file(COPY ${CMAKE_SOURCE_DIR}/examples/Equirectangular
|
|
file(COPY ${CMAKE_SOURCE_DIR}/examples/samples.cpp DESTINATION ${CMAKE_BINARY_DIR}/examples)
|
|
file(COPY ${CMAKE_SOURCE_DIR}/examples/wnd_samples.cpp DESTINATION ${CMAKE_BINARY_DIR}/examples)
|
|
add_executable(mgl_example wnd_samples.cpp full_test.cpp samples.cpp)
|
|
-target_link_libraries(mgl_example mgl-static ${getopt_lib-static})
|
|
+#target_link_libraries(mgl_example mgl-static ${getopt_lib-static})
|
|
if(CMAKE_BUILD_TYPE STREQUAL "Debug" AND CMAKE_COMPILER_IS_GNUCXX AND enable-lcov)
|
|
setup_target_for_coverage(
|
|
NAME mgl_coverage
|