mirror of
https://git.freebsd.org/ports.git
synced 2025-04-30 18:46:38 -04:00
- Add py-setuptools build dependency to PYTHON option (Build PYTHON bindings) to fix build when this option is used - Add harfbuzz lib depends to GRAPH option (Enable the rrdtool graph command) - Use configure helper for EXAMPLES option - Define LICENSE_FILE PR: 265203 Reported by: Sigi <freebsd-bt@beatsnet.com> MFH: 2023Q1 (build fixes)
16 lines
651 B
Text
16 lines
651 B
Text
--- bindings/Makefile.in.orig 2022-03-14 14:29:39 UTC
|
|
+++ bindings/Makefile.in
|
|
@@ -727,11 +727,11 @@ all-local: @COMP_PERL@ @COMP_RUBY@ @COMP_PYTHON@
|
|
install-data-local:
|
|
$(AM_V_GEN)test -f ${builddir}/perl-piped/Makefile \
|
|
&& ( cd ${builddir}/perl-piped \
|
|
- && $(MAKE) install ) \
|
|
+ && $(MAKE) pure_install ) \
|
|
|| true
|
|
$(AM_V_GEN)test -f ${builddir}/perl-shared/Makefile \
|
|
&& ( cd ${builddir}/perl-shared \
|
|
- && $(MAKE) install ) \
|
|
+ && $(MAKE) pure_install ) \
|
|
|| true
|
|
$(AM_V_GEN)test -f ${builddir}/ruby/Makefile \
|
|
&& ( cd ${builddir}/ruby \
|