mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 08:56:28 -04:00
13 lines
399 B
Text
13 lines
399 B
Text
- fix llvm version
|
|
|
|
--- CMakeLists.txt.orig 2021-08-03 13:32:13 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -147,7 +147,7 @@ endif()
|
|
# NOTE: do it early so that we can set up
|
|
# compiler flags based on the LLVM version
|
|
# if needed.
|
|
-find_package(LLVM REQUIRED CONFIG)
|
|
+find_package(LLVM ${FREEBSD_LLVM_VERSION} REQUIRED CONFIG)
|
|
|
|
if(${LLVM_VERSION_MAJOR} LESS 10)
|
|
message(FATAL_ERROR "LLVM >= 10 is required.")
|