mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 08:11:50 -04:00
19 lines
555 B
Python
19 lines
555 B
Python
--- setup.py.orig 2017-12-05 23:36:26 UTC
|
|
+++ setup.py
|
|
@@ -56,11 +56,11 @@ setup(
|
|
package_dir={"pyaff4": "pyaff4"},
|
|
install_requires=[
|
|
"future",
|
|
- "aff4-snappy == 0.5.1",
|
|
- "rdflib[sparql] == 4.2.2",
|
|
- "intervaltree == 2.1.0",
|
|
- "pyblake2 == 0.9.3",
|
|
- "expiringdict == 1.1.4",
|
|
+ "python-snappy >= 0.5.1",
|
|
+ "rdflib[sparql] >= 4.2.2",
|
|
+ "intervaltree >= 2.1.0",
|
|
+ "pyblake2 >= 0.9.3",
|
|
+ "expiringdict >= 1.1.4",
|
|
"html5lib",
|
|
],
|
|
extras_require=dict(
|