mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 07:41:50 -04:00
11 lines
568 B
Text
11 lines
568 B
Text
--- python/Makefile.in.orig 2022-11-18 10:22:41 UTC
|
|
+++ python/Makefile.in
|
|
@@ -483,7 +483,7 @@ all-local:
|
|
CFLAGS="${CFLAGS} -fno-strict-aliasing" @PYTHONBINARY@ setup.py build --build-base py$(PYTHONREV)
|
|
|
|
install-exec-local:
|
|
- CFLAGS="${CFLAGS} -fno-strict-aliasing" @PYTHONBINARY@ setup.py build --build-base py$(PYTHONREV) install --prefix=${DESTDIR}${prefix}
|
|
+ CFLAGS="${CFLAGS} -fno-strict-aliasing" @PYTHONBINARY@ setup.py build --build-base py$(PYTHONREV) install --root=${DESTDIR} --single-version-externally-managed
|
|
|
|
clean-local:
|
|
rm -rf py$(PYTHONREV)
|