ports/sysutils/bareos-server/files/patch-CMakeLists.txt
Jose Alonso Cardenas Marquez a1628f2061
sysutils/bareos-*: Fix pkg-plist
- Fix build with ccache [1]

PR:		283660
Reported by:	Vadim Belman <vrurg _at__ lflat.org> [1]
2025-01-01 00:03:45 -08:00

16 lines
450 B
Text

--- CMakeLists.txt 2024-12-16 09:10:50.000000000 -0800
+++ CMakeLists.txt 2024-12-31 23:52:42.840766000 -0800
@@ -202,11 +202,8 @@
if(ENABLE_WEBUI)
add_subdirectory(webui)
endif()
- if(NOT client-only)
- if(NOT ${CMAKE_SYSTEM_NAME} MATCHES "Windows")
- add_subdirectory(contrib)
- endif()
- add_subdirectory(systemtests)
+ if(NOT ${CMAKE_SYSTEM_NAME} MATCHES "Windows")
+ add_subdirectory(contrib)
endif()
endif()