mirror of
https://git.freebsd.org/ports.git
synced 2025-05-01 11:06:39 -04:00
Rename build.py to build_cython.py. Otherwise, it masks PEP517_BUILD_CMD (python -m build ...).
11 lines
261 B
Python
11 lines
261 B
Python
--- setup.py.orig 1970-01-01 00:00:00 UTC
|
|
+++ setup.py
|
|
@@ -21,7 +21,7 @@ setup_kwargs = {
|
|
'package_data': package_data,
|
|
'python_requires': '>=3.7,<4.0',
|
|
}
|
|
-from build import *
|
|
+from build_cython import *
|
|
build(setup_kwargs)
|
|
|
|
setup(**setup_kwargs)
|