mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 09:26:27 -04:00
While there, run make makepatch on affected ports, and rename patches accordingly. Sponsored by: Absolight
15 lines
332 B
Text
15 lines
332 B
Text
--- libroute/Makefile.orig 1997-06-12 20:16:47 UTC
|
|
+++ libroute/Makefile
|
|
@@ -1,8 +1,12 @@
|
|
include ../Make.defines
|
|
|
|
+CFLAGS += -I..
|
|
+
|
|
all: ${LIBROUTE_OBJS}
|
|
ar rv ${LIBUNP_NAME} $?
|
|
${RANLIB} ${LIBUNP_NAME}
|
|
+ ar rv ${LIBUNP_THREADSAFE_NAME} $?
|
|
+ ${RANLIB} ${LIBUNP_THREADSAFE_NAME}
|
|
|
|
clean:
|
|
rm -f ${PROGS} ${CLEANFILES}
|