mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 01:16:28 -04:00
11 lines
313 B
Text
11 lines
313 B
Text
--- test/meson.build.orig 2024-02-24 08:29:39 UTC
|
|
+++ test/meson.build
|
|
@@ -64,7 +64,7 @@ endif
|
|
endif
|
|
|
|
# rtp_decoder
|
|
-pcap_dep = dependency('libpcap', required: get_option('pcap-tests'))
|
|
+pcap_dep = cc.find_library('pcap', required: get_option('pcap-tests'))
|
|
|
|
if pcap_dep.found()
|
|
executable('rtp_decoder',
|