mirror of
https://git.freebsd.org/ports.git
synced 2025-05-21 03:23:10 -04:00
10 lines
389 B
Text
10 lines
389 B
Text
--- CMakeLists.txt.orig 2023-03-30 17:11:57 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -78,4 +78,6 @@ endif()
|
|
#-------------------------------------------------------------------------------
|
|
# Add any tests
|
|
#-------------------------------------------------------------------------------
|
|
-add_subdirectory(test/test_array_vector)
|
|
+if (BUILD_TESTING)
|
|
+ add_subdirectory(test/test_array_vector)
|
|
+endif()
|