ports/devel/doxygen/files/patch-vhdlparser_CMakeLists.txt
Antoine Brodin d727ceffde - Update devel/doxygen to 1.8.13
- Adjust ports depending on it

PR:		217801
2017-03-19 17:19:55 +00:00

11 lines
481 B
Text

--- vhdlparser/CMakeLists.txt.orig 2016-05-10 19:51:52 UTC
+++ vhdlparser/CMakeLists.txt
@@ -6,7 +6,7 @@ add_custom_command(
)
set_source_files_properties(${GENERATED_SRC}/configvalues.h PROPERTIES GENERATED 1)
-include_directories(${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/qtools ${GENERATED_SRC})
+include_directories(BEFORE ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/qtools ${GENERATED_SRC})
add_library(vhdlparser STATIC
${GENERATED_SRC}/configvalues.h
CharStream.cc