mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 07:26:29 -04:00
11 lines
615 B
Text
11 lines
615 B
Text
--- gui/CMakeLists.txt.orig 2018-06-10 20:41:03 UTC
|
|
+++ gui/CMakeLists.txt
|
|
@@ -27,7 +27,7 @@ if (BUILD_GUI)
|
|
target_link_libraries(cppcheck-gui Qt5::Core Qt5::Gui Qt5::Widgets Qt5::PrintSupport)
|
|
|
|
install(TARGETS cppcheck-gui RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR} COMPONENT applications)
|
|
- install(FILES ${qms} DESTINATION ${CMAKE_INSTALL_FULL_BINDIR} COMPONENT applications)
|
|
+ install(FILES ${qms} DESTINATION ${CMAKE_INSTALL_FULL_DATAROOTDIR}/${PROJECT_NAME}/lang COMPONENT applications)
|
|
|
|
install(FILES cppcheck-gui.desktop DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/applications)
|
|
|